Big Lama Fan Club
Bienvenue à toi, ami modéliste !
Ce forum peut être entièrement consulté par les visiteurs. Si toutefois tu souhaites t'inscrire pour échanger avec nous et profiter de toutes les fonctionnalités du forum, saches que nous attachons une importance toute particulière à la "présentation des pilotes".
Pour rester dans un bon esprit de convivialité, nous estimons qu'il est nécessaire de connaître un peu son interlocuteur !
Tu peux aussi nous retrouver sur http://rc-modelisme.forumgratuit.fr/ où tu es le bienvenu.

Merci et à bientôt


AS 350 BLUGEON Hélicoptère Classe 700

proposé par Gégé

LE site de petites annonces RC
Les posteurs les plus actifs du mois

Derniers sujets
» Fuselage pour BELL HUEY
par Michel DECIS Dim 12 Fév 2017 - 15:29

» Je suis nouv sur interneteau venu....
par ribouldingue64 Lun 30 Jan 2017 - 16:39

» calibrage radio commande esky
par ribouldingue64 Dim 29 Jan 2017 - 22:38

» hpi bullet 1/10
par christ Dim 29 Jan 2017 - 13:31

» vend alzrc fast 480
par christ Dim 29 Jan 2017 - 13:25

» v200d01
par christ Dim 29 Jan 2017 - 11:01

» Alouette 2 JAW Gendarmerie et Lama WUCHER avec tète Alouette usinage local
par christ Dim 29 Jan 2017 - 10:55

» fuselage bell 206
par Michel DECIS Dim 29 Jan 2017 - 10:52

» Modification mécanique lama Hirobo classe 30
par Franck Jeu 10 Nov 2016 - 17:56

» changer mode radio
par gaillard Ven 15 Juil 2016 - 16:26


Problème BL

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème BL

Message  banga34 le Dim 20 Mar 2011 - 21:22

Salut à tous,
Voila mon problème :
Avant, je précise : j'ai changé les moteurs par les AFC, le recepteur par un HK compatible. aprés avoir mis le contact, le voyant s'allume vert sur le 3 en 1.

sur la futaba, je suis en mode1. je mets les gaz... les moteurs commencent à tourner pratiquement à la moitié des gaz... c'est normal?
l'hélico monte bien, je sent bien la puissance des moteurs mais... il tourne en rond.
quand je contre avec le stick gauche ... à gauche, les moteurs diminue jusqu'a l'arret, l'hélico se pose. si je mets un peu de moteur, juste pour faire tourner les pales et que je pousse le stick de direction (gauche) à droite, les moteurs accélèrent. vers la gauche, ils se coupent.
on dirait que sa n'agit pas uniquement sur les pales d'anti-couple, mais aussi sur les autres.
je ne vois pas de réglages à faire sur la radio. sa vient du 3 en 1???
faut-il toucher la "3ème vis" ?
Qiuand j'ai voulu remettre le recepteur esky, là, c'est pire, le 3 en 1 clignote rouge et vert.
Bref, je sais plus quoi faire ! scratch
avatar
banga34
Pilote d'hélicoptères thermiques
Pilote d'hélicoptères thermiques

Messages : 616

Revenir en haut Aller en bas

Re: Problème BL

Message  totoffr28 le Lun 21 Mar 2011 - 18:40

Salut,déja es tu sur que tes rotors tournent dans le bon sens vu que tu as changer les moteurs?Après regardes si tu as pas inversé des voies sur le récepteur.
Ensuite ta radio faut la programmer en H1 je crois.
Et on ne touche surtout pas à la 3eme vis,de toute façon elle est inaccessible normalement.
avatar
totoffr28
modérateur
modérateur

Messages : 3138

Revenir en haut Aller en bas

Re: Problème BL

Message  ribouldingue64 le Lun 21 Mar 2011 - 18:58

l'action d'anti couple agit sur les deux moteurs. Il faut que tu soit en H1 effectivement ou mieux encore, en avion comme ça tu ne risque pas d'avoir un mixage engagé.
Il se comporte comme si tu avait une courbe moteur. Reste en "avion" comme ça tu sera tranquille et dis nous ce que ça donne.
avatar
ribouldingue64
Admin
Admin

Messages : 10767

Revenir en haut Aller en bas

Re: Problème BL

Message  banga34 le Lun 21 Mar 2011 - 20:16

j'etais bien en H1.
je viens d'essayer en "avion" ... et toujours pareil, il monte stable mais en tournant comme une toupie. quand je mets le stick gauche à gauche, les moteurs diminuent et il redescends et se stoppe. l'inverse se produit le stick à droite
avatar
banga34
Pilote d'hélicoptères thermiques
Pilote d'hélicoptères thermiques

Messages : 616

Revenir en haut Aller en bas

Re: Problème BL

Message  ribouldingue64 le Lun 21 Mar 2011 - 20:45

quand tu as rebranché les moteurs, n'aurais tu pas branché celui d'avant sur l'arrière et inversement ?
Le moteur qui entraîne le rotor du haut est branché sur les contacts du haut du 3 en 1
avatar
ribouldingue64
Admin
Admin

Messages : 10767

Revenir en haut Aller en bas

Re: Problème BL

Message  banga34 le Lun 21 Mar 2011 - 20:54

heu... je suis en train de les inverser pour voir....
Le fil noir à l'exterieur du 3 en 1, les rouges coté interieur?
avatar
banga34
Pilote d'hélicoptères thermiques
Pilote d'hélicoptères thermiques

Messages : 616

Revenir en haut Aller en bas

Re: Problème BL

Message  ribouldingue64 le Lun 21 Mar 2011 - 20:58

ben là, normalement oui à condition que les AFC soient branchés en standard mais je te fais confiance, tu vas démarrer doucement pour voir si ils tournent dans le bon sens.
avatar
ribouldingue64
Admin
Admin

Messages : 10767

Revenir en haut Aller en bas

Re: Problème BL

Message  banga34 le Lun 21 Mar 2011 - 21:21

il tourne toujours sur lui meme mais... moins.
bon, j'arrete de me prendre la tete dessus pour ce soir !!
sa me gonfle !!
Merci pour votre aide, je re-testerais demain
Merci les gars
avatar
banga34
Pilote d'hélicoptères thermiques
Pilote d'hélicoptères thermiques

Messages : 616

Revenir en haut Aller en bas

Re: Problème BL

Message  banga34 le Mer 23 Mar 2011 - 19:46

bon, je me suis apperçu que la fonction giro de la futaba etait activé. je l'ai désactivé et c'est cool, il ne tourne plus sur lui meme.
MAIS !!!!!!!!!
un problème subsiste : (en mode1) le stick de gauche qui gère l'AC... quandje met un peu de gaz, juste pour faire tourner les pales, si je bouge le stick à gauche, il accélère. le stick à droite, il arrive à couper le moteur !!!!
j'ai vérifié toutes les fonctions de la futaba, plus rien n'est activé.
je vais essayer de remettre l'ancien RX esky pour voir si sa le fait encore.
A moins que quelqu'un est une idée du problème... scratch
avatar
banga34
Pilote d'hélicoptères thermiques
Pilote d'hélicoptères thermiques

Messages : 616

Revenir en haut Aller en bas

Re: Problème BL

Message  ribouldingue64 le Mer 23 Mar 2011 - 20:11

banga34 a écrit:
un problème subsiste : (en mode1) le stick de gauche qui gère l'AC... quandje met un peu de gaz, juste pour faire tourner les pales, si je bouge le stick à gauche, il accélère. le stick à droite, il arrive à couper le moteur !!!!

ben non, ça, c'est normal puisque le lacet fait varier en plus et en moins la vitesse des moteurs. si tu es juste au départ des rotors, il s’arrête quand l'autre accélère.
Il doit voler quand même.
Si tu regarde bien, d'origine, si tu ne touche pas au moteur, il monte quand tu le fait tourner sur lui même dans un sens et il descend dans l'autre sens. c'est à cause de ça.
avatar
ribouldingue64
Admin
Admin

Messages : 10767

Revenir en haut Aller en bas

Re: Problème BL

Message  Papy Lee le Mer 23 Mar 2011 - 20:11

sur la Futaba, vérifie bien que dans la fonction [SWSH] , tu sois bien en [S-1]
avatar
Papy Lee
modérateur
modérateur

Messages : 2379

Revenir en haut Aller en bas

Re: Problème BL

Message  banga34 le Mer 23 Mar 2011 - 20:34

je viens de remettre le RX esky et .......... SA MARCHE correctemeeeeeeeeent !!! Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy
ok PapyLee, je vais voir ça... mais cette fonction ne me dit rien... scratch dans quel menu elle se trouve??
avatar
banga34
Pilote d'hélicoptères thermiques
Pilote d'hélicoptères thermiques

Messages : 616

Revenir en haut Aller en bas

Re: Problème BL

Message  Papy Lee le Mer 23 Mar 2011 - 20:45

ici :
avatar
Papy Lee
modérateur
modérateur

Messages : 2379

Revenir en haut Aller en bas

Re: Problème BL

Message  banga34 le Mer 23 Mar 2011 - 20:55

je n'ais pas cette fonction qui, sur ma T8fg doit se trouver dans le menu de base, entre "ann plat" et "affich.trim"
je pense que sa doit s'appeler : Swash AFR
seulement, je n'y ai pas accés car ils disent sur la notice : hélico seulement exepté plateau H-1.
comme je suis en H-1, sa ne doit pas etre activé puisque je n'y ai pas accés.
Pourtant, je sent bien que le problème pourrait venir de là !!!!
comment faire??
avatar
banga34
Pilote d'hélicoptères thermiques
Pilote d'hélicoptères thermiques

Messages : 616

Revenir en haut Aller en bas

Re: Problème BL

Message  banga34 le Mer 23 Mar 2011 - 21:37

[quote="ribouldingue64"]
banga34 a écrit:
Si tu regarde bien, d'origine, si tu ne touche pas au moteur, il monte quand tu le fait tourner sur lui même dans un sens et il descend dans l'autre sens. c'est à cause de ça.
Je suis d'accord avec toi, mais là, c'est in-pilotable. c'est vraiment à l'eccés !
Je pense que PapyLee a touché du doigt le problème. d'ou un autre problème : puisque la fonction concerné n'est pas en H-1, donc, pas activée... quoi faire??
il me faudrait changer de type de plateau cyclique?
mais alors, lequel se rapprocherait ?
H-4 ; HR3(120) ; H-3 ; HE3 ou H-4X ?? scratch
avatar
banga34
Pilote d'hélicoptères thermiques
Pilote d'hélicoptères thermiques

Messages : 616

Revenir en haut Aller en bas

Re: Problème BL

Message  banga34 le Mar 29 Mar 2011 - 23:10

ben, finalement, j'ai remis le RX esky est tout est redevenu normal Very Happy
Sa fait plaisir de voir le BL voler à nouveau Very Happy Very Happy
Il doir y avoir un autre réglage sur la futaba T8FG... mais je trouve pas Embarassed
Ce soir, petits vols (3 Lipo) dans le salon et simplement une pale cassé ! Razz
A+

Alain
avatar
banga34
Pilote d'hélicoptères thermiques
Pilote d'hélicoptères thermiques

Messages : 616

Revenir en haut Aller en bas

Re: Problème BL

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum